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Creating/Building a Form

Before you can publish and use a form, you will need to use the Custom Form Builder Module to create the
questionnaire/form first. To open this module you will need to have Super Admin or Admin level access. From the
AccuCare Ribbon go to Setup = System = Custom Form Builder
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Setup > Custom Form Builder

Setup > Custom Form Builder
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MName

ADULT SUBSTANCE ABUSE
DISORDER ASSESSMENT

Client Collection Sheet

Data CsW2

Data Collection Sheet

Data Collection Sheet V.2
Emergency Contact and Medical
Information

b H Aszessment Test Form
Mental Health Asmt V.2

Mental Health Assessment rev
4,127

NICASA Test Supplemental
Question Reviged 121019

Mon-DUI Medical Screening

Test Build

Assigned Categones

General Collection of
nformation

Mental Health Asmit
Non-DUI Medical Scregning

General Collection of
mformation

General Collection of
nfarmation

General Collection of
nfarmation

nental Health Asmit

wental Health Asmi

General Collection of
nfarmation

Non-DUI Medical Screening

Assigned Module(s)

Aszsezzments
Chent Intakes

Client Intake

Client Intake

Chent Intaks

Client Intake

Admission/Discharge
Assassments

Client Intake

Scheduler

Screening Tools/Supplements

Chent Intake

Admission/Discharge
Assessments

Chient Intaks

Scheduler

Screening Tools/Supplements

Created

Fon S Admin

Ron 5 Admin

Ron S Admin

Ran 5 Admin

Ron S Admin

Ron 5 Admin

Ran 5 Admin

Ran 5 admin

Staff

Ron 5 Admin

John B. Trainer

Bnn S Admin

Last Modified Published Archivec .els
06/12/2020 ves Mo
06/1%/2020 Yes Mo
06/10/2020 Mo Mo B
09/12/2018 Yes Yes _
09/12/2019 Yes Mo C
05/10/201% Wez Mo L
09/26/2019 Mo Mo
03/13/2020 No Mo C

2/05/2018 Yas Mo
0d4/17/2020 Mo Mo C
041772020 Yes Mo C
NS00 [ M -

Manage Forms

Previe

Archive

[Add] button — allows you to
create a new unpublished

custom form.

[Edit] button — allows you to
edit existing custom forms that
have not been published.

[Delete] button — allows you
to delete unpublished forms.

[Create Copy] button — allows you to
create a copy of either a published or
an unpublished custom form



http://www.myaccucare.com/

Module Name: Custom Form Builder and Publishing Guide

Setup > Custom Form Builder

Document Number CFB-1
Version Number: 9.8.10.6

Setup > Custom Form Builder

Mame Assigned Categones Assigned Module(s)

ADULT SUBSTAMCE ABUSE General Collection of

DISORDER ASSESSMENT nformation Aszezzments
Mental Health Asmt Chient Intaks

Non-DUI Medical Screening

. =tion & G| ‘s - v F

Cliertt Collection Sheet ..-\__reral_»ol ection o Client Intake
nformation

Data C 5 V2

Co ion Sh Gen Collection of .

Data Collection Sheeat Ger eral : ollection o Client Intake
nformation

Diata Collection Sheet V.2 Se:r't'-lal .CU| ection of Chent Intake
nformation

Emergency Contact and Medical

Information

M H Assessment Test Form Mental Health Asmt Client Intake

mental Health &smt V.2

Mental Health Assessment rev Admission/Discharge

41277 Assessments
mental Health Asmt Client Intake

Scheduler

screening Tools/Supplements

NICASA Test Supplemental General Collection of Chiont Intake
Question Revised 121019 nformation -
Mon-DUI Medical Scresning Admission/Discharge
Assezzments
Non-DUI Medical Screening Chent Intake
Scheduler
Screening Tools/Supplements
Test Build

Created By Last Modified  Published Archived Sele
Ron S Admin 06/19/2020 ¥es Mo
Ron 5 Admin 06/15/2020 Yes Mo

Ron § Admin 06;/10/2020 Mo Mo O
Ron S Admin 09/12/2019 Yot Yl _
Ran 5 Admin 09122019 s Mo O
Ron S Admin 09/10/2019 ¥es Mo |
Ron 5 Admin 09/26/2019 Mo Ma

Ran S Admin 03,/13,/2020 Mo Mo C
staff 12/05/2018 Yes Mo

Ron § Admin AT 2020 Mo Mo :
Johm B. Traimer 04/17/2020 s Mo C
Ban T &dmin A ATNS 2020 105" {3 a] -

[Demo Form] button —is a
“sandbox” that allow you to test
how the form will look and behave
during use after publishing.

[Preview Report] button —
gives a quick preview of the
layout of the form.

[Publish] button — will convert the created form to
a usable and fillable form, which can administered
from the Custom Forms module.

[Close] button — Close the
module and returns you to
the Main Menu.

[Archive] button — allows you to
archive published forms. Archiving a
published form will hide the form
from view in the Custom Forms
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Module Name: Custom Form Builder and Publishing Guide

Setup > Custom Form Builder — Add Button

Cos Do L cmec Looee [ rricmroron [ semerom

 AccuCare '

Setup = Custom Form Builder

Form Details

Form Mame: <€

Insert Merge Fields - ¥) - (¥ 1

M ae
J

Font ~ | Font Size -

A

First line — Form Name — Create the name of form
here.

Second Line — Allows you to add demographic placeholders to
the custom form along with other standard commands. (See
next pages for more detail & explanation)

Third Line — Allows for additional commands - For Example:
Choosing fonts, Font Sizes, Left justified, Right Justified etc... (See
next pages for more detail & explanation)
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Second Line — [Insert Merge Fields] - Detailed Explanation

Insert Merge Fields ~ ¥} =

]

=

Date €

Client First Mame

Client Last Mame

Client Date Of Birth

Client Address

Client City

Client State

Client Zip

Client Phone Mumber 1
Client Billing Reference Mumber
Social Security #

Gender

Client Reference #

Mick Mame

Email Address

Tribe of Membership
Comments

Referring Provider First Mame
Referring Provider Middle Initial
Referring Provider Last Mame
Referring Provider Suffix
Client Eilling Info Comment
Marital Status

Employment Status

Religion

Race

Ethnic Group

Military Status

B

Document Number CFB-1
Version Number: 9.8.10.6

z

=
D
a

T

Adrmission Date

Diate

Location Of Service
Referral Reason
Referral Source

i Service Requested

ser

Each of these choices can be added to your custom
form builder.

What this means: These placeholders, allow you
pull data from other locations with AccuCare. (See
Fig. 2A and 2B)

Each of the choices above would give you a generic demographic placeholder. For
Example, the Client First Name would look like this ##FirstName## on your creation.

What this means: There is a placeholder, which allows you to pull demographic
information from the Client Intake Module. (See Fig. 1A and 1B)
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Here are some examples of what you will be able to add to the form when you require demographic information to
appear on your form.

Fig. 1A

Emergency Contact and Medical Information for a Child

Date Form Created HDatet

Childs Information: ‘yb— [1Female — —

irst Name: ##FirstName## Last Namg: ###l astNamet#t  DOB: ##DateOfBirth##
Fisihamed - Last Nama: DateQfBirth

Address: ##AddressLineOne## r e

City: ##City##  State: #Statet##  Zip Code: #ZipCode##

Phone: #PhoneOne##

Here is what it will look like after you publish and use the form for a client. When you use the published form the
placeholders are replaced with client first and last name, date of birth, address and phone number pulled from client
intake.

Fig. 1B

Emergency Contact and Medical Information for a Child
Date Form Created  05/13/2015

Childs Information: Male Female

First Name: Joey Last Name: Smith  DOB: 06/04/2000
Address: 42 West Street
City: Omaha  State: NE Zip Code: 68130

Phone: (402) 345-3333

Here is of the custom Data Fields: ((NEED TO ADD to this document))
Assessment Date

Date

Location of service

Referral Reasons

Referral Source

Service Requested

User
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Fig. 2A

Client Data Collection Sheet

Client Name: Alan Able

User: Ron Admin | Select | Date Created: 09/12/2019
Referral Source Address:
{AWF) Abacus Whole Family Select

Abacus Family Service
82 South 6th Street

Allan Town , MJ 68934 P
Referral Reason: |D0c1[:r referred | Select |
Service Requested: ‘Clinical Evaluation | Select |

Location of Service: (AOBH) Orion Behavioral f| Select |

Admit Date with assigned Level of Care: |T}’4."2{}19 -(Level 111 - Intel Select |

Fig. 3A

Clinical Evaluation
Halfway House

Inpatient Care
Cutpatient Care

',) f_-l f,—‘ffj C‘I!ff" AccuCare is powered by Orion Healthcare Technology, Inc.

ﬂ Toll Free: 800.324.7966 Email: info@orionhealthcare.com
WWW.myaccucare.com
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Third Line — [Font & Font Size] will give a list of five different fonts along with the ability to change the font size.

Fant ~ FontSize -
Arial 16px
Arial 10pt
Century Gothic 11pt
Courier New 12pt
Times New Eoman 1dpt
Verdana 16pt
18pt .
20pt
22pt
24pt
3bpt

Suggestion: Create the form first using the same
font and font size throughout. Prior to publishing,
go through the form and change the font and size
on those areas you wish to change. To change Font
or Font size simply highlight the area you wish to
change then go up to Font or Font Size to select.

Next to the Insert Merge Fields you will see the standard Toolbar you would find in most word processing programs.

Insert Merge Fields

Undo

h'!:"'r

Redo

':!‘J"r

Cut

i

$ 53 @ B 7
£ 44 N

Underline

Italic

Bold

Copy

Paste
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This Toolbar will come in handy when you need to Cut, Copy, and Paste
as well change the font to bold or Italic with an underline.

Here are some shortcut key commands you can use as well:
1) Crtl + X = Cut
2) Crtl + C = Copy

3) Crtl + V = Paste

On the third line after the font and font size, you will find another Toolbar to help you create your form. You do not
need all of these items to create your form but we have included them to assist you with creating a new form.

Overview of Third Line in Toolbar

1l
[l
i
]
T
(Tl
i
141
U]
Il
I
I

Area #1 - Covers

1) Aligning Text to the Left
2) Centering Text

3) Aligning Text to the Right
4) Aligning Text

5) Removing Alignment

Area #2 - Covers

1) New Paragraph

2) Indent Paragraphs

3) Out dent Paragraphs
4) Draws Horizontal Rule
5) Bullet List

6) Number list

7) Insert Symbols

8) Changes Font Color

Area #3 - Covers
1) Line Spacing
2) Table Wizard

3) Insert of Form Elements



http://www.myaccucare.com/

Module Name: Custom Form Builder and Publishing Guide

Area #1 - Alignment of Text
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Version Number: 9.8.10.6

— — — Insert Merge Fields  + ) ~ Pl
— =— = E “Arial” - 16px v = = q. £ = E Q- A =-@3- @
Hope County Department of Mental Health
Substance Abuse Program
. Hope-OMS Annual Update]|
Alignment to the left <€
; = E Insert Merge Fields  ~ ¥ ~ % B L U
"Arial" v 16px FEEE=EEE W EES ZENOA
Hope County Department of Mental Health
Alignment to the center Substance Abuse Program
Hope-OMS Annual Update
prd S
< rd
—_— — E Insert Merge Fields  ~ ) = = B I U
= — = " Arial’ Slepx - E =E|E == W E Ela-A- =E-@- E-
Hope County Department of Mental Healtt
Substance Abuse Progran
. . Hope-OMS Annual Update
Alignment to the right > ° o
Insert Merge Fields = ) = % B I U
— — — “Aral” e CElEIEE E W E =-3 -
= = = - Hope County Department of Mental Health
Substance Abuse Program
Hope-OMS Annual Update|
Alignment back to justified
Insert Merge Fields  +| ) ~ % B I U
= = ==2%E&E S0 A - E-

"Arial" - 16px - =

Hope County Department of Mental Health
Substance Abuse Program
Hope-OMS Annual Update|

&

Removes any of the Alignments shown
above
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Area #2 - Paragraphs and Lists

On the Insert tab, the galleries include tems that are designed to coordinate with the overall look of your document. You can use these galleries to insert
tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinate
e . — with yaur current document look. &
== = | iz f .!, - !jl - . .
You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick Styles gallery on the
Home tab. You can also farmat text directly by using the ather controls on the Home tab. Most cantrals offer a choice of using the look from the cument

Creates a new paragraph by placing a space theme or using a farmat that you spaciy gt
between paragraphs.

fTo change the overal look of your document, choose new Theme elements on the Page Layout tab. To change the looks available in the Quick Style

gallery, use the Change Current Quick Style Set command. Both the Themes gallery and the Quick Styles gallery provide reset commands so that you
can always restare the look of your document to the original contained in your cument template.

2 p—
|+ E j— F— On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to ir
tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, or diagrams, they also coordinat

i= f1- A-
with your current document look.

. . & You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick Styles galls
Indents the paragraph by moving the entire 2

on the Home tab. You can also format text directly by using the other controls on the Home tab. Most controls offer a choeice of using the lool
from the current theme or using a format that you specify directly.
paragraph in.

Tdl change the overall look of your document, choose new Theme elements on the Page Layout tab. To change the looks available in the Quick Style
gdllery. use the Change Current Quick Style Set command. Both the Themes gallery and the Quick Styles gallery provide reset commands so that y
cqn always restore the look of your document to the original contained in your current template.

T+

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these galleries to in:
§: s-l e A s tables. headers. footers. lists, cover pages, and other document building blocks. When you create pictures. charts, or diagrams, they also coordinate
with your current document look.

You can easily change the formatting of selected text in the document text by choosing a look for the selected text from the Quick Styles gallery on tf
can also format text directly by using the other controls on the Home tab. Most controls offer a choice of using the look from the curn

Out dents the paragraph to the opposite direction.] me e using=foms thal you specily directly.
This moves the entire paragraph back tO previous o change the overall look of your document, choose new Theme elements on the Page Layout tab. To change the looks available in the Quick Style

gallery, use the Change Current Quick Style Set command. Both the Themes gallery and the Quick Styles gallery provide reset commands so that yo
.. can always restore the look of your document to the original contained in your current template.
position.

1 — To change the overall look of your document, choose new Theme elements on the Page Layout tab. To change the looks available in the
22— f!n - A - Quick Style gallery, use the Change Current Quick Style Set command. Both the Themes gallery and the Quick Styles gallery provide
= reset commands so that you can always restore the look of your document to the original contained in your current template.

T

Hope- OMS Annual Update Tab ~ Episode#| |

Episode # :
Horizontal Rule — draws a line to help separate ’
. First Name: ##FirstName##  Last Name: ##LastiName##
sections.
DOB' ##DateOfBirth#

s = (1- A - | Alcohol and Drug Use Data Tab

. D Problem: Enter 1 AND 2 to Select for Pri D 1 d
Bullet option allows you to create bullet rug Problem: Enter 1 AND 2 to Select for Primary Drug (1) an

statement within the form.

Type in Bullet 1
Type in Bullet 2
Type in Bullet 3

>
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(S| iE = - -
el = ' {1~ A~ | Alcohol and Drug Use Data Tab
Number List allows you to create a numbered Drug Problem: Enter 1 AND 2 to Select for Primary Drug (1) and
list.
1. Type in Number List
3 2. Type in Number List
3. Type in Number List
M i E|= = §:®A - Drug Probiem: Enter 1 AND 2 A* =-3- @-
€ £ ¥ @ @8 ® ™ 2
Insert Symbol — you have the ability to add L s s =
symbols to your typed statements or instructions. | ¢ s, 5 v 3% ? Y e, 5 o
TE w Aop O F OE
P + %
B v

"l
141
“mr
Ij!

T £

e ﬂ

|
o

Foreground Color allows you to change colors on your form to EER
help emphasize key points. 1 =
|

|Alcohol and Drug Use Data Tab

Drug Problem: Enter 1 AND 2 to Select for Primary Drug (1) and Secondary Drug (2) of Choice (Code)
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Area #3 - Insert Line Spacing, Tables and Form Elements

Default

Single
Line spacing allows you to highlight an area then set the spacing. 15

D-:uul::l}e

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your doc*nent. You cgn use these
galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictfes, charts, o
diagrams, they also coordinate with your current document look.

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document. You can use these
galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks. When you create pictures, charts, o

diagrams, they also coordinate with your current document look.

Inserting Tables allows you to create a table in your form.

When you open the Table icon select the number of
rows and columns to create your grid.

22| Table Wizard
el R G
= M= B

In this example, | chose a 3 X 8 blocked grid.
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Insert Form Elements icon allows you to add check boxes, radio buttons, e

selection boxes, text boxes and text areas to your form. Inrer-t Checkbon
\ = L= .

@  Incert Radio

Instructions:

E Insert Select
When you select Insert Checkbox your given the checkbox

properties dialog box. ah| Insert Texthox

ab .
a. Click the radio button for New Group to create a group name for a ed| Insert Text Area

list of disabilities. This will be our first one.

b. Decide what text you want to be displayed next the checkbox.

c. Give each checkbox a DB value (for example, | am using DCB1 since | plan to create a couple of check boxes for this
group)
% Checkbox Properties 50|

| =)

Ewisting Group:

Disability / Disabilities (select all that apply)

@' Mew Group: DisableCheckBoxes
Display Text:  |Mone :r = NE-:)H é}
DB Value: pcer
Save Cancel

d. For the next entry | selected Existing Group to add the next item to my list and | want to keep everything within the
same group.

% Checkbox Properties 5
® Existing Group: | DisableCheckBox . Disability / Disabilities (select all that apply)
Mew Group: = |
_ _ 1L None:
Display Text: | Visual ' Visual
DB Value: ocez L

Save Cancel


http://www.myaccucare.com/

Module Name: Custom Form Builder and Publishing Guide Document Number CFB-1
Version Number: 9.8.10.6

e. Let’s do one more so you can see the pattern.

Checkbox Properties Disability / Disabilities (select all that apply)
@ Existing Group: | DisableCheckBox d :__-H[E]-rié]
Mew Group: E L“Eu}i‘f‘r [J‘a‘l:

Display Text:  |Hearing ,

DB Value: DCE

Save Cancel

When | have completed creating my checkbox list it should look something like this:

Disability / Disabilities (select all that apply)

LI Mone!

I Hearing:
prmerememm e

After publishing your form you will able to use the checkboxes:

Disability / Dizabilities (select all that apply)
Mone

¥ Visual
Hearing

#| Speech
Maobility

¥ Mental
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Insert Form Elements allows you to add check boxes, radio buttons,
selection boxes, text boxes and text areas to your form.

Instructions:

When you select Insert Radio your given the Radio
Properties dialog box.

a. Click the radio box for New Group since we are creating a
decision type of response.

b. Decide what type of decision you would like to ask that requires
an either / or type of decision.

Document Number CFB-1
Version Number: 9.8.10.6

Insert Checkbox

( Insert Ra I:D

E Insert Select

ah| Insert Textbox

EE| Insert Text Area

/=] Radio Properties = For example | need to know if the person
being asked the following question agrees,
disagrees or not sure

Existing Group:

@' Mew Group: AgreeDisagree |n' your Opihion - Do you agree or
disagree with this statement:

Display Text:  |Mot Sure

DB Value: Mot Sure] Client's should be given the choice of
inpatient treatment when admitted for
treatment by their doctor?

I= Default: L
Save Cancel
% Radio Properties 53]
@ Existing Group: | AgreeDisagree -
Mew Group:

Display Text:  |A greel
DB Value: Agree

Is Default:

Save Cancel
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% Radio Properties %
@' Existing Group: | AgreeDisagree hd
Mew Group:

Display Text: D'sag'sel
DB Value: Disagree
Is Default:

Save Cancel

Document Number CFB-1
Version Number: 9.8.10.6

Once you have created the text and DB Value for each radio button, it should look similar to the example below.

In your opinion - Do you agree or disagree with this statement:

Client's should be given the choice of inpatient treatment when admitted for treatment by their doctor?

[' NatSureEE Agree! Disagree:

Insert Form Elements allows you to add check boxes, radio buttons,
selection boxes, text boxes and text areas to your form.

Instructions:

When you select Insert Select your given the Insert Select dialog box.
This dialog box allows you create a picklist of choices.

Insert Checkbox

Insert Radio

@meﬁ Se ED

:ﬂ:l|

ab
cd|

Insert Texthox

Insert Text Area
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Under Add/Remove Options: Under Properties:

Create Field Name, Type in a Width, Height and Size.

Use the + sign to create your pick list
Decide if you will allow multiple or one choice.

% Insert Select o
Add/Remove Options Properties
G'} Field Mame:
Options: Width: 2| pixels
Height: 2 pixels
Size:
Multiple:
Display Text: DB Value:
oK Cancel
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Follow this three steps process when creating your pick list using the Insert Select.

Step #1

Click the F under Add/Remove Options — Click the + the number of times to

match the list of item for this pick list. As you can see | have click it 5 times to get
Option1 thru Option5

% Insert Select |
Add/Remove Options Properties
> = Field Mame: | PhysicalExam
Cpticns: Width: 1005 pixels
Optionl Height: 1005 pixels
Option2 Size:| 100
Option3 . [
Optiond

Option5

Display Text: DB Value:

Step #2

Under Properties, create a Field Name for this pick list.
Choose Width, Height and Size then decide if you are going
to allow for multiple choices.
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Step #3

meaning.

Now go back to Add / Remove Options and change each option you created with the Text
you would like to see on the pick list. You can also change the DB Value to give it more

/

@ Insert Select
Add/Remove Options
% =]
Options:
Head
Eyes
Ears

Mose

Throat

Display Text:
Throat

DB Value:

Throat

Properties

Field Mame: | PhysicalExam
Width:| 1007 pixels
Height:| 100 Pixels

Size:| 100

Multiple: '

Here is what it looks like right after | created the pick list.

Note: Above the pick list | typed in ‘Physical Exam- What areas need to be checked’

Physical Exam - What areas need to be checked
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2 (&)

Insert Form Elements allows you to add check boxes, radio buttons,
selection boxes, text boxes and text areas to your form.

Instructions: ( Insert uhED
When you select Insert Textboxt your given the Insert Textbox Properties @  Insert Radio
dialog box.

E Inzert Select
In this example: ab| Inzert Textbox
1) | created a DB Name of Questionl.
2) Then | pasted the following statement for Default EEH Insert Text Area

Value - Number of days in the past 30 days that the client has
used alcohol?

3) Itried using the default number of pixels of 200 but found it would cut off some of my text so tried 400 pixels. You
will need play around with this to ensure everything fits.

(Note: there is a limit of 900 to 1000 pixels. It will run off the screen so you are liimited to around 900 to 1000 pixels. |
would suggest using the Insert Text Area option if you need more space for a response.)

% Textbox Properties x

DB Mame: Cuestionl
Default Value: | Mumber of days in the past 3

Width: 400 | pixels

Save ancel

What is looks like after creating the text box:
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Instructions:

When you select Insert Text Area your given the Insert Text Area

properties dialog box.

In this example:
1) | created a DB Name of Statement1.

Document Number CFB-1
Version Number: 9.8.10.6

| T
iz=i *

Insert Checkbox

@  Insert Radio

Nab|_ Insert Textbox

2 Insert Text Area

2) Then | pasted a saved statement with a couple of lines from a text file.
3) I tried using the default number of pixels of 200 for both width and height but found it to cut off some of my text so |
tried 300 pixels width and 250 pixels height. You will need play around with this to ensure everything fits.

Text Area Properties =

DB Mame: Statementl

Default Value: |** This is just a example stat
Width: 300 | pixels

Height: 250 | pixels

Save Cancel

Here is screen shot of the pasted text in a Text Area box

{¥%% This is just a example statement to
Eshnw you how the Insert Text Area option
iworks ***  You can easily change the
{formatting of selected text in the
{document text by choosing a look for the
iselected text from the Quick Styles

igallery on the Home tab. You can also

(format text directly by using the other

icontrols on the Home tab. Most controls
‘offer a choice of using the look from
{the current theme or using a format that
iyou specify directly. *** This is just
{a example statement to show you how the
{Insert Text Area option works ***#
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Using Published Forms

Once a form has been created and published forms can be open by clicking this Icon | = :'d

Document Number CFB-1
Version Number: 9.8.10.6

e

‘Welcome, Ron Admin

? 1 ¢ m[Cla
T frsetupvw Log Out [mp

Rdccucare @ g B & @
. . Profile ntake AS] Adm/Dis Disgnosis Scheduler Motes  RecSuprt Screening  Chart Farms
2 AccuCare ©
Other Tools

Main

=0

Client Intake
] L}

g

Scheduler

Clinical

b

Screening

%

Treatment Plan

Cs & @

Diagnosis

Admission/Discharge

2 m

Client Chart

Billing

-2

=

Patient Placement

Assessments

@

Progress Notes

Mead Mgmnt

Custom Forms

C

Prevention

Reports

Y

‘He

Recovery Support Follow Ups

2
252

User Setup

P

Session Logs

o)

Data Query

e
Q

Data Analysis

Manager Reports

i

Census

=

System Questionnaires

AccuCare is powered by Orion Healthcare Technology, Inc.

Toll Free: 800.324.7966 Email: info@orionhealthcare.com

Www.myaccucare.com
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To pull up a published custom form you must
first select a client.

BB
KAcculare

YRS ——

File > Custom Forms

Search by: Last Name e Name
Begins with or matches: Smith, Jennifer
Search Display All Smith, Joey
Smith, John J.
Date Form MName

No records to display.

Select

Next — Click on the [Add] button

Document Number CFB-1
Version Number: 9.8.10.6

Client Reference #

_ Add I Edit I Delete I Preview I Print I File and Sign I Export to Excel I Close _
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The Custom Forms dialog box will gray out and a new dialog
box will come to the front called Create New Form.

==/
KAcculare

File > Custom Forms

Search by: Last Mame i
Begins with or matches:

Search Display A

Date Form Name

No records to display.

Create New Form

Form Type: | DEHR Target Data Elements
DBHR Target Data Elements
Dylan's Copy of Favorite Things for Ron to review

Add Edit

Dylan's Test Form of Favorite Things v2

Name SSN Client Reference #
Smith, Jennifer

Smith, Joey

Smith, Joh

Select

Dylan's Test Form of Favorite Things v3

Emergency Contact and Medical Information for a Child

Emergency Contact Form_Ron_V3

Emergency Contact Farm_Ron_V4

Emergency Contact Form_Ron V3

Yearly Physical Report Ron vl
Yearly Physical Report Ron v2
Yearly Physical Report Ron v3

| have selected: Emergency Contact and Medical Information for a Child

Create New Form

Form Type: | Emergency Contact and Medical Information for a Child

Create New Form

Cancel

Click the [Create New Form] button to open the form.
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Here is a screen shot of the form prior to filling in the information:

e | 05/39/2015 i

Emergency Contact and Medical Information for a Child
OJie Fonm Cragied 05232015
Childs Infonmation: CIMaie Famala
Child’s First Name: Josy  Last Nams: Smitn  D-DB: 06022000

Address: 42 Wesl Strest
Chmy-Omana SiEicMNE Zip Codes 63130

{402) 385-3333

Alternative Emargency Contacts:

Pri Ery Emgmgcuntact Mﬂ'ﬂgf Emgmgcuntact

Home Phone Home Phane
‘Work Phone \Work Phana
Address s Lddrass A

Madical information:

Hospital'Clinic Prafaranca

Physicians Nams: Phons Humbar
Ingurance Company Palicy Humier
Lllarglas! 5pacial Haalth Coneldarations: A

| autharize 3l medical and sungical reatmeant, X-ay, laboralany, anesinesia, and ofher madical andior hosgital procadures 38 may be performead or prescrited by e

o2 reachad 0 e cass of an amangency.

| grwa panmissian for my chikd 10 90 on faid ips. | ralaase and Individuais from ahility In case of accidant Juning actihvitias
reigied 1 35 long 35 nonmal Safty procadures Nawe aan taken.

Parents | Guardian's Type In Name Daz

Sarents | GuardiaTs Sgnatee

atinding physiclan andéor paramedics for my cfilid and wallve my right % infarmeed consan of trestment. This walver appiies onfy In e event nal naier parent/guardian can

Document Number CFB-1
Version Number: 9.8.10.6
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Here is a screen shot of the form after filling in the information:

File = Custom Forms

Form Date: | 05/29/2015

Emergency Contact and Medical Information for a Child
Daie Form Cragied 057292015
Childe Information: o Mae Famae
Chikd"s First Hames: Joey  Last Hame: Smithn DOB: 05042000

Addrass £2 West Ginest
Ciy-Omana StakesNE Zp Coode: 53130

{402} 345-3333

Aternative Emergancy Contacts:

Primary Emargancy Centact | zcob Smith Secondary Emargency Contact | lznet Snvith
Homa Phons 402-245-2433 Hama Fanz [same
‘Work Phone [402-F87-T220 ok Phone |402-SR0-TEE2

Same address as child

Addrass s Addrass A

Medical Information:

HospltalCinic Prefarents Hope Child Clinic

Physiclans Name: |Dr. Martin Persrson Phone Humbser 402-272-1288
ingurance Company Laks Shore Insurance Policy Numbser POL-2433-A54- 1804

Penicillin

Alargiss’ Spacial Haalth Consldarations: A

# | autharize 3l medical and surghcal traatmant, X-ray, labaratory, anasthasia, and ofher madical andior hosgital prosedurss 3 may be periarmed or prascribed by e
attending physiclan andior paramedics for my child and walve my right ta imfarmied cansant of iresiment. Thés waliver appiles anly In the evenl that nainer parentiguardian can
b reached in e case of an mangency.

| give DRNMESSHON T07 My Nild 10 g0 0N 1kl ips. | riadse ‘and INdIAduas Tram DI In G352 of A00H0RM JUing ACTVTleS
reiFiad io 3z long as normal sately procadures Nave Daen fakan.
Parants | Guardian's Type I Name [Janet Smith D= |DEZR2015

Sarenits | Guardan s Sgnalrs

Once the form has
been filled out click on
the [Save] button. You
can always come back
to this form to edit.
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Whenever you look up a client in Custom Forms, you will be able to see all the forms created for that client.

A . ____ @ _
KAccuCare

File = Custom Forms
Search by: Last Name 5 Mame SSN Client Reference #
Begins with or matches: Smith, Joey
Search Display Al
Date Form Mame Select
05/29/2015 Err.erger'qf Contact and Medical Information for a -
Child
Add I Edit I Delete l Preview I Print I File and Sign I Export to Exce I Close _
Add] button — Brings up a list
[ ] : gsup [Close] button — closes
of published forms.
the Custom Forms
Module.
[Edit] button — Allows the user (E ¢ to Excel] butt
. Xport to exce utton —
to go back to the fillable form ’ P
will allow you to pull all
to make changes. .
the inputted data from a
selected form.

[Delete] button — The selected
form can be deleted but the
user must have the proper
security level to perform this
task.

[File and Sign] button — will send a copy
of the form to Chart Management and
allows you and the client to sign the
document electronically.

[Preview] button — Gives
the user a preview of how [Print] button — Allows you

the form will look if printed to print out the form.
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Tips & Considerations

Tips & Considerations for the Custom Form Builder

e When inserting a form element please keep in mind that inserting checkboxes is best utilized when you have an

answer that can have multiple selections. If your answer to the question should only have one selection made
then it is best to insert radio buttons.

Inseft Checkbox
@  Insert Radic

E Insert Select

abl Inzert Texthox

cd|  Insert Text Area

e When creating multiple selections (radio and/or checkboxes) that are given for a specific question it is best to

create a grouping for each set of either radio or checkboxes and to tie each radio or checkbox to that same
group when creating the button. =

% Checkbgx Properties s3]
@ EBuasting Grn%: MewGroup -
Mew Group:
Display Text:
DE Value:

Save Cancel
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e Itisimportant to create a proper DB value when creating form elements as this will tie into the ‘Export to Excel’
feature once the form is published and has been completed for a given client. Be as specific as possible when
naming your DB values as it pertains to the given question or answers available for selection. Being specific with
each form element created will in turn make your output to excel easy to read and understand after a form has
been added for a given client.

% heckbox Properties &2l
@ Existing Group: MNegGroup -
Mew Group:

Display Text:  |In e from Employment

DE Value: IncnmeFrnmEmpID}rmenﬂ

Save Cancel

e Please keep in mind that you cannot completely copy and paste a completed form from a PDF or Word
document into the Custom Form Builder. The form must be recreated utilizing the tools provided in the Custom
Form Builder. Form elements created in other applications WILL NOT carry over into the Custom Form Builder.

e Please keep in mind that once you publish a form within the Custom Forms Builder that you CANNOT delete or
edit that form.
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e Archiving a published form will remove the form for available selection when selecting the ‘Add’ button under

the ‘Custom Forms’ module for any given client.

X AccuCare
f—\ 4 e B Mg Srobes
File = Custom Forms
Search by: Last Name e Mame | Client Reference
Begins with or matches: Barker, Bob i
Search Display All Test, Jack |E
Thumb, Tem =
Date Form Mare Select
05/10/2015 I 7T T B
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e If you must make edits to a published form within the Custom Forms Builder it is best to first select the

published form and then select ‘Create Copy’. Then you would provide the new form with a new name and

make your necessary edits to the form and once completed/reviewed you could publish that form. You would

then want to archive the old, published form.

—
KAcculare

Setup > Custern Form Builder
Name Created By Last Modified Published Archived Select
Administrative Discharge Dylan Lambrecht 06,/01/2015 No Mo [
another assesment Staff 05/19/2015 Yes Yes [l
another assessment Staff 05/19/2015 Mo Mo [F]
assessment Staff 05/19/2015 Yes Mo |
Assessment updated 5/19/2015 Staff 05/19/2015 Yes Mo
eval Staff 05/28/2015 Mo Mo [l
Evaluation Staff 06,/01/2015 Mo Mo [l
Hope Administrative Discharge Ren Alai 06,/01,/2015 Mo Mo =
Heope Annual Update Ren Alai 06,/01,/2015 Mo Mo =
new assessment Staff 05/19/2015 Yes Mo |
Test Ron Alai 06,01/2015 Yes Mo [
Test 3 Ron Alai 06,/01,/2015 MNo Mo [l
Test? Ron Alai 06,01 /2015 Yes Mo [l
Y
Add Edit Create Copy Delete Demo Form Preview Report Publish Archive Close
Create Copy J

You are about to create a copy of an existing form.
Please enter a name for the new form. The new name must be unique.

Existing Form Mame:

Mew Form Mame:

Assessrment updated 5/19/2015

Assessment updated 6/2/2015

oK

Cancel
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e Itis best practice to first select ‘Demo Form’ and ‘Preview Report’ within the Custom Form Builder prior to
publishing the form. This will ensure all questions/answers are aligned properly prior to publishing the form.

8-,
KAcculare

Setup » Customn Form Builder

Document Number CFB-1
Version Number: 9.8.10.6

Form Details
’7Form Mame: | Hope Administrative Discharge
Insert Merge Fields - ¥} - &~ ¥ 3 [ I O
Font vFontSiZEvEEEJE . £ = = = 0~ A- =
## astName###4FirstNamet#
ProgramiD{ ] —
Discharge Tab
Dateof Birth:{ ]
Date of Discherge:|
Discharge Tme- | :CAMICIPM
Type of Discharge: Reason Not Available
' ® RadioButton

Y Y

Tuterial Demo Form Preview Report Save Cancel

»

m
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e When inserting a select box from within the form element menu it is important that when adding options for the

select box to make sure the display text and DB value are the same or similar in verbiage. This way when the

form is published the available selection when selected will match up with the database value that is displayed

on the export to excel for that form.

E % Insert Select

Add/Remove Options

GE';E-

Options:
éHead

Eyes
Ears
Mose

Throat

i

Display Text:

Head
DB Walue:

Head P a—

Properties

Field Marme:
Width:
Height:
Size:

Multiple:

Width: 100 pixels
Height: 100 pixels

Size: 100

with 4 available options it would be best to size the select box as:

[Esad]
LX |
PhysicalExam
100 5| pixels
100 5| pixels
100
JA i
oK Cancel I

e When creating a select box from within the form element menu it is important to remember that you must
provide a Field Name (spaces are not allowed), width, height, and size. For example, if you created a select box
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e When creating radio buttons that belongs to the same ‘Group’ it is important to keep in mind that one of the

radio button values must be set as the default. This way once the form is published one of the radio button
values will automatically be selected.

r'nﬁ rantin o Rt e Wt

% Radioc Propegties x
1 . I
@ Existing Group: fareeDisagree -
i Mew Group:

Display Text: Mot SureMot Surel

DB Value: Wt Sure
I Iz Default: '

Save Cancel
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When inserting a table within the Custom Form Builder it is important to keep in mind that each cell will
automatically be adjusted once you start typing within the cell. The table’s horizontal length will automatically
adjust itself. IMPORTANT: please keep in mind that if the table body extends horizontally past the printable
area that you will be unable to save the form and thus must remove content from the non-printable region

prior to saving. Below is an illustration showing a textbox that extends past the printable region of the form
and cannot be saved:

Setup » Custom Form Builder

Form Details

’7Form Mame:  Hope Annual Update

Insert Merge Fields - - - B - U

"Arial" - 16px N EIE EE EE E =

the
rks
e the
t in
ing a
from

-

|

1

Tutorial Demo Form Preview Report Save Cancel
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e If you ever make a mistake and accidentally delete text or form elements or make any immediate changes that
you did not intend you then have the option to select the ‘Undo’ button the revert the last changes you made
within the form.

BB
/_\A ccuCare

TRSPRE P TRR—

Setup » Custom Form Builder

Form Details

’7Form Name: | Hope Annual Update

Insert Merge Fields - “}( - o B L U

"Arial’ -16px  E E EE E I E E = = =
MNose -
Throat

d

Mumber of days in the past 30 days that the client has used alcohol?

h
'
'
L

(##% This is just a example P
\statement to show you how the b
EInsert Text Lrea option works

kil You can easily change the
Efr:nrmatting of selected text in
\the document text by chooszing a
Elr:mk for the selected text from

Patnm Mand ol Eearloe cem 1 mmesr oo e

1 | i | 3

.
|
i
i
1
\
|
i
i
1
\
|
i
i
1
\
i
1
\
|
i
i
1
\
|
i
i
1
\
|
i
i
1
\
|
i
i
1
\
|
i
i
|
i
i
1
\
|
i
|
lem |

m

Tuterial Demo Form Preview Report Save Cancel
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e Inserting Merge Fields will automatically merge specific data pulled from ‘Client Intake’ into the form that is tied
to a specific client. Keep in mind, that if a merge field does not display data for a specific client then that is most
likely due to the fact that this data was not originally enter into ‘Client Intake’ for that specific client.

Insert Merge Fields = ¥ - - % B I U

"Arial” -+ 16px E E =E E E W E E = = i=
MNose -
Throat

d

lem |

E*** This is just a example -y
\statement to show you how the
EInsext Text Area option works
Hiakadol You can easily change the
Eformatting of =zelected text in
ithe document text by choosing a

Elook for the selected text from =1 i

letin Meadinle Ceelon menlliser me el Tl

1 1 | 2
Tutorial Demao Form Preview Report Save Cancel

e If you are unable to remove a form element that was accidentally created then you may need to select the
‘Undo’ button to put your form back in a previous state.
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Tips & Considerations for Custom Forms (non-administrative side of the house)

Please keep in mind when exporting form data to excel that you must first select a form and then select a date

range for data that you would like to view. This export will show you data for ALL clients that have completed
said custom form.

.-/
KAccuCare

File » Custormn Forms

Search by: Last Mamd] v MName SSN Client Reference #
Begins with or matches: Barker, Bob
Search Display All
Date By elect
05/19/2015 assessment
Y
_ Add Edit I Delete I Preview Print File and Sign Export to Excel I Close _
Export Form Data to Excel
Form Type: Assessment updated 5/19/2015 -
From 05/01/2015 [ to 05/31/2015 H
Export Close
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e Administrators whom need access to create and publish custom forms must first have the following value set to
‘Allowed Areas’ within the ‘Customized’ tab for said user profile:

Setup -> Custom Form Builder

o
KAccula,

Setup = User Administfation

Order By: '@ User Mame User ID Select a User:  Dylan Lambrecht -

General Customized IHS NDW Electronic Signature

Denied Areas Allowed Areas
Sequp -> Agencies

Sequp -> Authorization

Sy - Client Categories
Setup -> Custom Form Builder
Setup -> Group Setup

Setup -> Lists of Values

|

Setup -> Manage Permissions
Setup -> Outcome Research -» Follow-up Setup

Setup -> Outcome Research -> TSR Setup

Add Edit Save Cancel Delete Print Close
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e C(linicians or counselors whom need access to add a published form to a specific client in the database must first

have the following value set to ‘Allowed Areas’ within the ‘Customized’ tab for said user profile:

Custom

A

Setup = |

Crder Bf:

Forms

rcuCare

9 User Name

ser Administration

UserID

General | Customized | IH5 NDW | Electronic Signature |

Select a User:  Dylan Lambrecht

-

Denied Areas

=]

Bi

Allowed Areas
ing - Standard Keports

ing -> Transaction Register

CHart Management

Clfent Intake

Clfent Reports

ical Forms

Custom Forms

Data Query

Delete Clients

Delete Groups

|
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